TA-082 Downgrader per 2.71

Pubblicato da: Luca M.- il: 28-12-2006 20:52


Are you sad and/or upset that you own a TA-082 PSP? Do you want to downgrade it and take advantage of all the glory 1.50 has to offer? Well guess what — you can!

Downgrade your TA-082 PSP running 2.71 with HEN-D; this made possible by none other than Dark_AleX, Mathieulh, and Harleyg!

This is an application to downgrade a ta-082 unit running 2.71 firmware and HEN-D to 1.50, although theoretically can downgrade to any version, but only 1.50 has been tested.

The application, at the moment of writing this readme was tested in 5 psp’s, with 5 success. As always, this kind of application have risks, this one in concrete write to idstorage area of nand.

READ CAREFULLY THE INSTRUCTIONS AND DON’T SKIP ANY STEP

Instructions

  • Copy the UPDATE and idstoragechange folders into /PSP/GAME/
  • Get the official sony 1.50 eboot and put it in the /PSP/GAME/UPDATE folder with the name of UPDATE.PBP
  • Run HEN-D if you are not already running it.
  • Execute the idstoragechange. It needs 75% battery. It will change some keys of your idstorage needed to downgrade the ta-082.
  • The program will exit to the XMB. Now execute the generic downgrade, which will show in the xmb as “Update X.YX” in the psp language.
  • The generic downgrader will also need 75% battery. IT will downgrade your psp to 1.50.
  • At the end, it will ask you to press X to restart the psp. Do it.
  • If all went fine, you’ll receive a blue screen telling you to press O. Do it, and reenter your settings. Welcome to 1.50.
  • If things didn’t go that fine, you’ll have a non-functional psp, aka brick. You accepted that risk, remember.
USE AT YOUR OWN RISK!

Download: (Nel Pacchetto non trovate il 1.50 EBOOT Update che potete trovare facilemente in rete)

Lascia un commento

Il tuo indirizzo email non verrà pubblicato